Outage impacting our systems
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 21:02 EDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 15:23 EDT
Investigating
We are aware there is an outage impacting our systems. Please try logging in again in about 30 minutes.

We are working diligently with our engineering teams to identify the issue for resolution.

We sincerely apologize for the impact this is having on running your business. Getting you back to business has been and continues to be our #1 priority

Nous savons qu'une panne affecte nos systèmes en ce moment. Veuillez essayer de vous connecter/d'y accéder dans environ 30 minutes.

Nous travaillons avec diligence avec nos équipes d'ingénierie pour identifier le problème afin de le résoudre.

Nous nous excusons sincèrement pour l'impact que cela a sur la gestion de votre entreprise. Vous remettre au travail a été et continue d'être notre priorité n°1.
Posted Aug 31, 2021 - 15:23 EDT
This incident affected: QuickBooks Online/QuickBooks en ligne and QuickBooks Self-Employed/QuickBooks travailleur autonome.