Some customers are experiencing 'Sorry we've encountered a problem' when attempting to set up payroll
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted May 09, 2022 - 09:56 EDT
Update
We are continuing to investigate this issue.
Posted May 06, 2022 - 08:37 EDT
Update
We are continuing to investigate this issue.
Posted May 06, 2022 - 08:33 EDT
Update
We are continuing to investigate this issue.
Posted May 06, 2022 - 08:31 EDT
Investigating
Some customers are currently receiving a 'Sorry we've encountered a problem' error message when attempting to set up payroll.
We are working with our engineering teams to fix this matter as soon as possible and will keep you updated.

We apologize for the inconvenience and hope to get everything up and running soon.
Posted May 06, 2022 - 08:30 EDT
This incident affected: QuickBooks Online/QuickBooks en ligne.